
Tips & Tricks: Windows XP & Inking 
 
Cleaning your Tablet PC screen 
The Tablet PC screen is actually glass and is designed to rest your hand on. As a result, it 
can get really dirty, really fast. You received a special cleaning cloth with your laptop – it 
would be a good idea for you to keep this in your laptop bag. Also, you can clean the screen 
by spraying window cleaner on a paper towel and wiping. NEVER spray cleaner directly on 
the screen or use it on any soft surfaced laptop or monitor!  
 

When the digital pen (stylus) is “skips” or feels “inaccurate”  
Clean the screen and calibrate your pen. (Start > Settings > Control Panel > Tablet & Pen 
Settings > Settings tab > Calibrate)  
 

Windows XP – Classic view vs. XP view 
Right click on the Start Button (lower left) > Properties > Start View or Classic Start View 
 

Windows XP – different window views 
Example: Open My Documents > look at the toolbar at the top, find a little rectangle with six 
little boxes inside it and a blue bar at the top of it (supposed to look like a mini Windows 
window). Click on the down arrow beside it > choose different views to see how they change. 
This will affect this window only. To change all windows to open the same way, open one 
window and set the view you would like to use > go to Tools > Folder Options > View tab > 
Apply to all windows button. 
 

Adjusting dim feature while on battery 
The default settings save power when on battery by dimming your monitor. To brighten the 
screen, hold down the Fn key (function) + the up arrow key. Changing the screen brightness 
must be done every time you are powered by battery alone unless you change the 
computer’s settings.  
 

Your battery & locking it 
When possible, remember to let your battery go completely flat (or until you get a low battery 
warning) before recharging it to allow it to last longer. It is recommended that you lock your 
battery in place – the lock is located on the bottom of the laptop next to the battery release 
button.  
 

Turning the Tablet monitor, latching, & locking the power on 
At the base of the Tablet’s monitor, where it connects to the laptop itself, is a little window 
displaying a white arrow. The arrow points in the direction that the monitor should be turned. 
Once the monitor is turned and laid flat over the keyboard, be sure that you hear the click of 
the two latches. Also, it is recommended that you lock the power on with the sliding button 
located beside the power button while it is in the tablet position.  
 

Removable USB hardware, such as Jump/Flash drives &/or mice, keyboards, etc.  
“USB” stands for “Universal Serial Bus.” It is a bitty, rectangle type port that allows a user to 
plug-in and instantly use the device. The ability to have instant recognition of an external 
device is called “hot swappable” – you do not have to reboot to have your computer install the 
device. Examples include, jump/thumb drives, wireless or wired mice and keyboards, 
monitors, and external hard drives.  
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A 128 MB USB flash/jump drive holds approximately 88 3.5 floppy disks. 
 

Your computer should recognize (without additional drivers) most USB &/or other devices 
when initially plugged in. Although it may not hurt your device or computer to simply unplug it, 
in the long run, it won’t help either. Please note – on the Tablet PC 280, the CDRW/DVD 
drive is listed as a removable device as it is installed in a modular bay – it is NOT 
recommended that you remove this drive unless you need to and have assistance.  
 

Please use the icon in your system tray to stop the device before removal (located in the 
bottom right, by the clock, looks like a little gray box with a green arrow on or above it (you 
may have to expand the view with the little blue < symbol to see it). When you mouse over 
the icon (no click), it will show a “Safely Remove Hardware” tag. Click TWICE on the remove 
icon. A new window will open – make sure there is a checkmark beside “Display device 
components” – this will allow you to see a description of the devices that are plugged in.  
 

Click on the top line of the device you want to stop and click the Stop button. Say Okay to any 
popup boxes and then physically remove the device.  
 

Writing / note-taking software loaded on your machine (very basic information) 
1. Windows Journal (ver 5.1, called Journal Note Writer under the print option, & has a 

button on monitor to open easily) – Write directly into this software and convert to text. 
Make sure you check out the templates for this program. (After writing, use the lasso 
to select the writing, go to Actions > Convert to handwriting to text.) Notes save as a 
.jnt file, templates save as a ,jtp file. This program was made for tablets to share – 
other computers may need to download Journal Viewer to view these files (download 
available form the Microsoft site.)  

2. Tablet PC Input Panel (ver. 1.7.2600.2663) – Used to add text to most software with 
three different input types; writing pad, character pad, & the on-screen keyboard. The 
writing is converted to text and added at the insert cursor. When using it in some 
programs, like Office programs, you need to turn on the inking pen before clicking on 
the insert button (or you may lose what you wrote). See below for the basic concepts 
of each.  

3. GoBinder 2005 Lite (by Agilix) – The “Lite” version is not as powerful as the bought 
and registered version. GoBinder calls itself a “mobile content organizer.” It is a 
database application & has a calendar & tabs that you can create to organize notes, 
etc., and can be written into directly with the stylus. It saves itself as-you-go like most 
database software. GoBinder says it will work with your Palm PC (additional software 
may be needed).  

4. Microsoft Office OneNote 2003 – The “big-bad” version of Windows Journal & 
GoBinder. It was purchased and registered by the school district. It is a much more 
powerful program. You can write directly into it, convert your writing to text, organize 
and sort documents & pictures, import other documents, and even record 
lectures/voice while taking notes. Documents can be imported into OneNote. The file 
extension is .one. The inking function / icon must be started before inserting ink into an 
Office application or you may lose your writing.  

5. SMART Board software (build 9.5.49.1) – The SMART Board software was, 
obviously & originally, designed to be used with a SMART Board. However, these 
Tablets are capable of simulating the SMART Board environment without the actual 
board on the wall. Still being projected for all to see, & rather than writing on the 
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SMART Board itself, the students / teacher write on the Tablet with the stylus. Many, if 
not all, of the software programs loaded on the Tablet will emulate the SMART Board 
functions, for every grade level, using a digital projector & without the need of the 
board itself. The file extension for SMART notebook in ver. 9.5 is .notebook.  

6. Microsoft Office Suite 2003 – When working in any of the Office programs, inking 
can be used. However, when writing directly into any Office program, most inking is 
interpreted as an image. It can be selected, moved, modified, and/or erased after 
being saved – it can not be converted to text. To add handwritten notes that are 
converted to and added as text, you must use the Tablet PC Input Panel. (Microsoft 
Office 2003 does have its own handwriting recognition and speech recognition 
software – both must be turned on and trained for individual use. They are not part of 
the inking capabilities of the Tablet PC.) Any documents you create using the Office 
Suite will be saved with their normal extensions, with or without inking – and the inking 
can be erased then modified at a later date. NOTE: It seems that in the Office 
applications, you need to turn on the inking pen icon inside Office – PRIOR TO – 
clicking the insert button in the Tablet PC Insert Panel, otherwise, you may lose your 
written notes.  

 

Tablet PC Input Panel (TIP) very basics  
 To start the Input Panel, click on the rectangle with the blue pen over it (located beside 
the Start button on the Taskbar – lower left).  

 There are three input modes for the panel; writing pad, character pad, and on-line 
keyboard pad. (To change from one to the other, use the icons on the panel on the left 
side of the window.)  

 The panel can be docked and undocked – see below for further information and tips. 
 The panel can be opened before or after the major application you want to use. 
 The three panels are: 
1. The Writing Pad – hand-writing and/or script writing 
2. The Character Pad – one letter per marked space (handwriting or script) 
3. The On-Screen Keyboard – tap a letter at a time  

 

Digital pen / stylus basics 
 Use the pen like you would any pen – hold it at a natural angle and allow your hand to rest 
on the glass screen. Press gently – not a lot of pressure is needed – indeed, the cursor 
will follow you pen even without touching the glass.  

 Even if you turn off the right click button on the pen itself, you may still right click by 
holding the pen down in one place for a second or two. When the red dotted circle 
appears, simply lift the pen for the menu to appear.  

 ALWAYS PUT YOUR STYLUS BACK IN THE LAPTOP HOLDER!! Many of the functions 
while the laptop is in the tablet configuration rely on the stylus. The stylus is not cheap. If 
lost, you will need to replace it.  

 Calibrate your stylus often – especially after changing the orientation of your screen. 
(Start > Settings > Control Panel > Tablet & Pen Settings > Settings tab > Calibrate)  

Tips/Tricks    9/2006  Page 3 



Scratch-out and other gestures with the pen 
Print / view this: 
http://www.microsoft.com/windowsxp/using/tabletpc/learnmore/gestures.mspx  
 

Also... view the following for help (from the Microsoft site): 
 

Scratch Out Gesture      

Better Scratch Out Worse Scratch Out 

  

 
Examples of other commonly used gestures: 
 

To get this keystroke Draw this gesture Example 

Backspace 

 

 

Space 

 

 

Enter 

 

 

Tab 
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The backspace, etc. drawn as a line or right angle work best with the Character Pad – they 
can be tricky with the Writing Pad. If you master it let us know … and show! The scratch-out 
feature takes practice, but is great.  
 

Starting the Input Device with a gesture  
http://www.microsoft.com/windowsxp/using/tabletpc/learnmore/inputpanel.mspx  
When the Input Device is docked, you can wave the pen diagonally, not touching the screen 
with the tip – very fast. You may need to adjust the settings (Control Panel > Tablet and Pen 
Settings > Pen Options tab > Start Input Settings Gesture > Settings button > adjust the 
slide). 
 

Correcting Text before Inserting  
Print / view this: http://www.microsoft.com/windowsxp/using/tabletpc/pen/correcttext.mspx  
 

Undocking the Tablet PC Input Device (an edited version of a posted question)  
http://www.tabletquestions.com/archive/index.php/t-2794.htmlairney7.Russuryisagen  
 

Q: I am unable to undock TIPS (Tablet Input Panel System). If I select UNDOCK, it hides and 
when I redisplay it, it goes back to being top docked or bottom docked depending on what 
was selected before I tried to undock the thing. Any ideas? 

 

A: The expected behavior when you Undock the Tablet Input Panel (TIP) is for it to 
disappear. It will not appear on-screen if you're using a keyboard or mouse. However, 
when in the Undock position and the pen is within about 3/4 of an inch of the Tablet 
screen, the small TIP Access button ("floating" TIP icon) will appear when you are in tap a 
text input area with the pen. If you remove the pen away from the screen, the TIP Access 
button should disappear. Same thing with the opened Tablet Input Panel, if nothing has 
been written in it. Don't expect the Tablet Input Panel to remain open for you if you pause 
to scratch your chin with your hand that has the pen in it unless you've already written a 
few words. 

 

This behavior (the TIP disappears when undocked) is how it is supposed to work.  When it 
is "hidden" a small TIP icon should appear when the focus of the cursor is in an area of 
the screen that accepts text input. Touch the floating icon and the TIP should reappear. 
Check out the options button (looks like a gray gear) and you can set the way you want 
that undocked TIP behave (appear on hover or appear when you touch the icon etc.) 
 

The design - and "expected behavior" - is for the TIP Access button in Undock position not 
to be on-screen unless the pen is in use. With the Tablet Input Panel open by selecting 
one of the Dock positions – and anchored either top or bottom of the screen - the TIP 
Access button will not be available even if you're navigating the screen with a pen.  

 

By: Chris H. Associate Expert: http://nicecreations.us/  
Expert Zone - www.microsoft.com/windowsxp/expertzone 

 

Moving files to specific applications: 
For many of these applications, the best way to “import” an application is to use File > Print. 
When choosing, for example, the print function to Journal Note Writer, the document / web 
page is opened in Windows Journal and can be marked on with the ink function.  
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Ink in Word - Dragging 
Inking directly into Word will result in an image that is usually treated like a picture or clipart. 
Think of it as a single layer of clear plastic over the top of the Word document. When you 
“ink,” you are writing over the top of the words. Even when saved, it is possible to erase the 
ink later. (To convert text, lease turn on the inking ability in Word before writing.) 
 

Drag the ink around by placing the pen over the ink so that it turns to a 4-way cross and 
dragging. Press and hold to get the right click menu for the inking.  
 

File > Print isn’t just for printing anymore 
It is important to understand that “to print” means that one sends information to a printer for a 
hard copy, or to a file / program as an “import file.” As you work with your Tablet PC, you will 
see other “printer options” available. Many of these represent the ability to actually import 
documents and internet sites to specific software – and then manipulate them or ink them 
inside the software – including saving the files.  
 

To print (especially to a file or application) simply means that you can easily transfer 
information from on software application to another without having to formally export it.  
 

Yes, you and/or your students can train your Tablet for speech recognition 
This will take a bit of time - the computer needs to learn how you /your student(s) speak. 
Speech recognition is specific to the computer you “train” and to the / multiple individuals you 
set up. It can be refined – with time for the individual(s).  
 

If you simply want the student to listen to what they have written, we suggest free 
ReadPlease 2000 (http://www.readplease.com/ - without the trial/pay for version on install). 
They can listen to what they wrote and saved, but cannot talk it into the computer. This 
program can also speak in multiple foreign languages.  
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