
Welcome to OneNote 
 

You can type or hand write as well as sketch 
drawings in OneNote. 

With OneNote, you can enter typed and 
handwritten notes and other information 
with a keyboard or an inking device such 
as a mouse, a Tablet PC, or a graphics 
tablet. 

If you use a Tablet PC, handwritten notes 
can be converted into text (handwriting 
recognition). If you're using OneNote on a 
desktop or laptop, you can still use an 
inking device, or simply, "ink," for writing 
or drawing, but handwriting recognition is 
not available. Also, keep in mind that 
hand writing with a mouse is very difficult 
and is not recommended. 

As with paper, you can write (or type) 
anywhere on a OneNote page. Just click 
and write. The inking technology is really 
great if you'd like to include sketches or 
diagrams; you can doodle away as you 
would on paper. 

 
 



Find your way around 
 

Figure 1    The storage heirarchy in OneNote. 
Pages are stored in sections, which can be stored 
in folders, all of which are in My Notebook. 

Figure 2   A typical page in OneNote showing 
folders, sections, and pages. 

  Tabs across the top of the page show the 
sections. 

  An icon indicates a folder tab. 

  Tabs show the pages in a section. 

  Add more pages to a section by using the New 
Page tab. 

The basic structure of OneNote includes: 

 My Notebook    Everything in 
OneNote is within My Notebook. 
Both folders and sections are stored 
here.  

 Folders    These are an 
organizational aid. You don't have to 
use folders — they're optional — but 
they're useful if you do. Each folder 
can hold many sections.  

 Sections    Sections are 
another organizational aid, but 
they're not optional. Sections are 
used to keep pages of a similar type 
grouped together.  

 Pages    This is where you 
actually put your notes. You can 
write, type, or draw on a page just as 
you do on paper. It's easy to add 
pages to a section by clicking the 
New Page tab.  

A useful analogy is to think of My 
Notebook as a filing cabinet. Folders are 
separate drawers, sections the file 
dividers within each drawer, and pages 
the pieces of paper in the files. 

For example, a marketing manager might 
organize her notebook with a folder called 
Products, and then have an individual 
section for each product. 

There are several folders and sections 
already in OneNote when you open it for 
the first time; you can delete or rename 
them as well as add your own. After you 
use Side Note, it will appear as a section 
(more about that in the last lesson). 

Sections and folders are all colored; each 
will be a different color. You can specify 
which colors to use — you'll see how in 
the next lesson. 

You'll use folders, sections, and pages in 
the practice session. 



 
 

All about pages 
 

  The header area. 

  The New Subpage tab. 

When you open OneNote, you're straight 
into a notebook page where you can take 
notes. Think of it as turning the cover on a 
paper pad. 

Unlike a paper notebook, the page in 
OneNote autosizes and keeps on growing 
as information is added. So you won't 
have to squeeze tiny notes in the margin 
as you would on paper. 

Note    If you want to, you can specify a 
page size in the Page Setup task pane. 

At the top of each page is a header area. 
You can type a title here; the date and 
time are filled in when the page is created. 
The header area can be opened and 
closed on the View menu. 

If you want a group of pages related to 
one subject rather than one enormous 
page, you can use subpages. To create a 
subpage, click the New Subpage tab. 

You can quickly flick through pages in 
OneNote just as you would in a paper pad 
by holding down the left mouse button as 
you move the pointer over each page tab.

 



Move or resize text 
 

Select a piece of text by clicking the bar across the 
top of the box. You can then move or resize the 
box. 

When text is entered on a page, a box is 
formed around the text. This box forms a 
container for that particular bit of text. 
Each box is like an island on the page that 
can be individually moved and reshaped. 

It's also possible to pull out one line of text 
and move that to a different place or add it 
to another piece of text. You'll try this in 
the practice session. 

Text on a Tablet PC    Because OneNote 
is designed to recognize handwriting and 
categorize it as text, you can move and 
resize handwriting as you would typed 
text. You can also convert handwritten 
notes to typed text. 

 
 

Move or resize drawings 
 

Select a drawing by clicking the handle in the top 
left and then move or resize it. 

  Selection handle. 

  Resize handle. 

What if you draw a diagram and then 
realize it really needs to be bigger so 
more details can be included?  

All you have to do is select the drawing by 
clicking the selection handle at the top left 
and then drag the resize handles until you 
get the size you want. You can also move 
the drawing to a new position by dragging 
the selection handle to the position you 
want. 

 



No need to save 
 

OneNote saves automatically every 30 seconds. 

It's the end of a meeting but you don't 
need to save your notes. Why? Because 
OneNote saves automatically. By default 
the notes are saved every 30 seconds. 
They are also saved whenever you close 
OneNote. 

By default all the notes in OneNote are 
saved in the My Notebook subfolder in 
the My Documents folder on your 
computer. 

When you open OneNote again, the focus 
will be where it was when you closed it. 
So no flicking frantically through a paper 
pad, trying to find the last notes you took.

 
 



Welcome to OneNote 
 

The first thing you need to do is to create a folder that you'll work in throughout the practice 
sessions in this course. Then at the end of the course you can delete the whole folder. 

Exercise 1: Take notes 

Step 1: Create a new folder 

1. On the Insert menu, click New Folder.  

2. You need to name the new folder. Type Lectures and then press ENTER.  

3. Click the tab of the new folder to open it.  

You'll see a message that there are no sections in this folder and that you need to 
create a new section. 

4. Click anywhere on the page to create a new section.  

As you can see, a first blank page is also created with the section. 

5. Now type the name of the new section: Solar System. Then press ENTER.  

Tip    If you click in the page before typing the folder or section name then they will 
receive a default name of "New Folder" or "New Section". You can still rename them; 
right–click the folder or section tab, click Rename, then type the new name and press 
ENTER. 

Step 2: Use pages 

1. The date and time of creation of the page have been automatically entered by 
OneNote, but the page needs a title. In the Title area at the top of the page, type (or 
write) Lecture 1: Planets.  

2. Now take some notes. Click (or tap) anywhere on the blank page. Now make a list of 
the planets Mercury, Venus, Earth, Mars, Jupiter, Saturn, Uranus, Neptune, 
Pluto. If you're typing, press ENTER at the end of each name.  

 

3. In the next step, if you're using a Tablet PC, tap the Type/Selection Tool button to 
be able to move text rather than write it.  

4. Rest your pointer over the bar at the top of the box around your text. When the pointer 

changes to a four-headed arrow , drag the box to a different position.  



5. Now rest your pointer over the beginning of one of the lines of text. A selection handle 

will appear. Click and drag to a different position on the page.  

You can move single lines of text by using the selection handle. This is very useful for 
rearranging notes, for example, when you want to shuffle lists into a different order. 

6. Now add some new pages to your folder. Click the New Page tab at the right side of 
the page to create two new pages; you can name them Lecture 2: Satellites and 
Lecture 3: Comets.  

 

Note    If the words that appear on the page tabs are incorrect due to your 
handwriting not being recognized correctly, you can use the Tablet PC Input Panel 
(or the keyboard) to correct the mistakes in each page header. 

7. Go back to the first page by clicking the Lecture 1: Planets tab.  

8. Now add a subpage to that page by clicking the New Subpage tab.  

Subpages are a great way of keeping related material in the same place, especially if 
you want to see everything grouped together without using a single overlong page 
that you have to scroll. 

Optional Step 3: Sketch a drawing 

This exercise is mostly intended for people who are using a Tablet PC, though you can try it with 
a mouse (but the results won't be as attractive). 

1. Tap (or click) the Pen button on the Standard toolbar. The pointer will change 
from an insertion mark to a dot.  

2. Now sketch a drawing somewhere on the page (it doesn't matter what page you're on). 
Try drawing a circle.  

3. To get out of Pen Mode, click the Type/Selection Tool button .  

4. Position your pen (or pointer) over the gray box with a four-headed arrow at the top left 

of the drawing . Tap (or click) the box to select the drawing.  

5. Now tap (or click) and drag the box to a new location. This moves the whole drawing.  

6. If the drawing isn't already selected, tap (or click) the gray box with a four-headed 

arrow to select the drawing again. Now position your pen (or pointer) over one of 

the corner resize handles on the drawing. Drag outward to make the drawing 
larger.  

Exercise 2: Explore OneNote 

1. Click the drop-down arrow next to the folder title Lectures.  

In the drop-down list, you can see all of the folders and sections in your notebook. 

2. Click around and move through some of the folders.  

When you've finished, go back to the Solar System section. 



3. On the View menu, click Page Header.  

The title area on the page closes. 

4. Open the Page Header area again.  

Tip    Repeat the steps you took to close it. 

5. Position your pointer (or pen) over the top page tab on the right of the page. Hold 
down your left mouse button, and drag downwards over the lower pages.  

The various pages flash open as you drag over them. In a crowded notebook, this 
can be a convenient way of looking for a particular page. 

Optional exercise: Delete Lectures folder 

If you plan on doing the next practice session, don't do this exercise yet. You will delete the 
Lectures folder in Lesson 2. 

You need to be in different folder before you can delete the Lectures folder. 

1. Click the drop-down arrow next to the folder titled Lectures.  

2. In the list of folders and sections click the section or folder directly above Lectures.  

You 'll now be in a different folder and you should see the Lectures folder tab at the 
top of the page. 

3. Right-click the folder tab Lectures and then click Delete. You will see a warning 
message, click Yes to continue.  

To continue the course 

Click Return to course to switch back to the course page in your Web browser. When you're 
there, click Next to continue the course. 

 
 



Test yourself 
 
Complete the following test so you can be sure you understand the material. Your answers are 
private, and test results are not scored. 

To save your notes in OneNote you: 

 
On the File menu, click Save.  

 
Click the Save button. 

 
Press CTRL+S. 

 
There is no Save command in OneNote; it saves automatically as you work. 

Well done. OneNote saves as y

 

To use OneNote you must have: 

 
Either a keyboard or an inking device (or both).

 
A Tablet PC. 

 
A keyboard. 

 
An inking device. 

Perfect. OneNote is a note-takin

 

A folder in OneNote is: 

 
An organizational aid that keeps groups of pages together. 

 
An optional organizational aid that enables you to group similar sections together. 

 
An area in My Documents where OneNote files are kept. 

 
Somewhere to keep all the paper notes that you print. 



Excellent. This is exactly w hat a

 



What do you like? 
 

Use rule lines and different color pens. 

You can change the appearance of the 
following features in OneNote — it's 
simple: 

Pages 

To add rule lines to your page, on the 
View menu, click Rule Lines, and then 
click the type of lines you'd like. Using the 
Hide Page Titles button and Show 
Page Titles button at the bottom right 
of the page, you can choose to show or 
hide the section page titles in the page 
tabs.  

Sections 

You can change the color of the tab and 
header area of each section. You'll try this 
in the practice session. 

Pens 

You have a range of pen colors and types 
to choose from with inking in OneNote. 
You'll see more in the practice session. 

 
 



Working with words 
 

Handwritten text can be formatted like typed text. 

OneNote has all the features you would 
expect from a product designed for 
working with words. You can use bulleted 
and numbered lists, insert symbols, check 
spelling, and format fonts as you would in 
Microsoft® Word. 

When you use a Tablet PC, OneNote 
recognizes handwriting as text, which 
means that you can format handwritten 
text in the same ways as typed text. For 
example, you can add bullets or 
numbering to a handwritten list. 

Because it's all about taking notes, 
OneNote doesn't provide as much 
capability for formatting text as Microsoft 
Word. If you need to write a professional 
document or letter, you can always send 
your notes from OneNote into Word and 
format them there. On the File menu, 
point to Send To, and then click 
Microsoft Office Word.  

To share your notes with someone else, 
put them into an e-mail message by 
pointing to Send To and then clicking 
Mail Recipient. Or just print them out. 

 
 



Research 
 

Paste text from a Web page, and the URL will be 
included automatically. 

Internet sources 

Have you ever taken notes and then later 
wondered what source reference you 
used? OneNote has a handy feature to 
solve this problem when you're using the 
Internet for research. If, for example, you 
paste some information from your 
company's Web site, OneNote will 
automatically add the URL of the Web 
page to your notes. 

Research task pane 

The new Research task pane in 
Microsoft® Office 2003 is available in 
OneNote by clicking Research on the 
Tools menu. Then you can do research 
straight from your notebook. 

 
 



Personalize OneNote 
 

If you didn't do the first practice session, or you deleted the practice folder at the end of the 
session, you need to make a new folder and section. 

Create a new folder 

1. On the Insert menu, click New Folder.  

2. You need to name the new folder. Type Lectures and then press ENTER.  

3. Click the tab of the new folder to open it.  

4. Click anywhere on the page to create a new section.  

5. Now name the new section: Solar System. Then press ENTER.  

Tip    If you click in the page before typing the folder or section name then they will 
receive a default name of "New Folder" or "New Section". You can still rename them; 
right–click the folder or section tab, click Rename, then type the new name and press 
ENTER. 

Exercise 1: Personalize OneNote 

1. If it's not already open, open the Solar System section.  

2. On the View menu, point to Rule Lines, and then click Standard Ruled.  

The page now has rule lines and a margin line. 

3. Try out some of the other rule lines as well. Pick the one you like most.  

4. Click the Hide Page Titles button at the bottom of the page tab area.  

The page numbers rather than titles are now shown on the page tabs. 

5. Use the Show Page Titles button to put the titles back on the page tabs.  

6. Right-click the Solar System section tab, point to Section Color, and then click 
another color. Choose whichever you like.  

Exercise 2: Bulleted list 

If you have a Tablet PC, use handwriting during this exercise. Otherwise use your keyboard. 

1. Tablet PC users, tap the Pen button .  

2. Write Moons of Mars, underneath write Phobos (if you are using a keyboard, press 
ENTER to start a new line), and on a third line write Deimos.  

3. Tap (or click) the Type/Selection Tool button and then select the text you've just 
entered by dragging over the text (if you're using a mouse you'll have to click and 
drag).  

4. On the Format menu, tap (or click) Bullets.  

5. In the Bullets task pane, tap (or click) a bullet design that you like.  

6. Close the Bullets task pane.  



7. Select the last two lines of text by dragging (or clicking and dragging), and tap (or 
click) the Increase Indent button on the Formatting toolbar. The indented bullets 
will have a different design.  

Exercise 3: Taking information from the Internet 

In this exercise you need to go to a Web page, copy some text, and then come back to the 
OneNote window. You can navigate between your browser window and OneNote by using the 
buttons on the taskbar at the bottom of the screen or by pressing ALT+TAB. 

1. Switch to the course page by clicking your Web browser button on the taskbar. Select 
a small section of text from the training course page and copy it.  

2. Switch back to OneNote, and then paste the text into the OneNote page.  

The text is pasted in, and OneNote includes the URL of the Web page at the bottom 
of the pasted text, so you can keep a record of the source of information you found 
on the Internet. 

Optional exercise 4: Change ink color 

If you have a Tablet PC, use handwriting during this exercise. Otherwise use your mouse (using a 
mouse will be more difficult and less attractive, but you can give it a go. Any writing you create 
with a mouse will be recognized by OneNote as a drawing, not handwriting).  

1. Go to a blank page or click the New Page tab.  

2. Tap (or click) the Pen button on the Standard toolbar.  

3. Write your name on the page.  

Mouse users: You'll find this easier if you write in cursive and don't lift the pen off the 
page. 

4. On the Standard toolbar, tap (or click) the arrow next to the Pen button.  

5. Choose a different width and color of pen.  

6. Write your name again.  

7. Tap (or click) the Type/Selection Tool button to get out of pen mode.  

Optional exercise: Delete Lectures folder 

You probably don't want a Lectures folder in your notebook. Here's how to delete it. 

1. You need to be in different folder, so click the arrow next to the folder titled Lectures.  

2. In the list of folders and sections, click the section or folder directly above Lectures.  

You 'll now be in a different folder and you should see the Lectures folder tab at the 
top of the page. 

3. Right-click the folder tab Lectures and then click Delete. You will see a warning 
message; click Yes to continue.  

To continue the course 

Click Return to course to switch back to the course page in your Web browser. When you're 
there, click Next to continue the course. 

 
 



Test yourself 
 
Complete the following test so you can be sure you understand the material. Your answers are private, and test results 
are not scored. 

If you paste some information from your company's Web page into OneNote, how should you keep a record of 
the information source? 

 
Note down how you found the Web site. 

 
Sit back and let OneNote do the work for you. 

 
I'm not bothered about sources, I won't need it again.

 
Copy and paste the URL into OneNote. 

Excellent. If  you copy and paste

 

You have some handwritten notes on your Tablet PC and you want to add bullets. What do you do? 

 Select the text and click the Bullets button . 

 
You can't use bulleted lists with handwriting. 

 
Retype the list by using the keyboard. 

 Select the text, right-click and click Convert Ink to Text, and then click the Bullets button . 

Perfect. Because OneNote reco

 

You want to change the ink color of your pen in OneNote. What do you do? 

 
Nothing, you can't change ink color. 

 
On the Format menu, click Ink. 

 
Put a different color cartridge into the pen or stylus you're using. 

 Click the arrow next to the Pen button and then click the desired ink color.

Perfect, that's how  you change

 



 
 

What is Side Note? 

Side Note opens in a small window. 

Side Note is like a computer sticky note. 
You can have it open in a small window 
on-screen to note small details or 
comments as you think of them. The great 
thing is that these notes are saved in the 
Side Note section of your normal 
OneNote notebook. 

You can start Side Note directly from an 

icon in the system tray on the taskbar . 
The Side Note section will be the open 
section in OneNote and the window 
smaller than normal (similar to the picture 
on the left). If you expand the window, 
you'll be back in OneNote, as you've seen 
it before. 

You can have a regular OneNote window 
and Side Note open at the same time. 

Just like the rest of OneNote, when you 
close Side Note your notes will be saved, 
and when you reopen it will take you back 
to the last page you worked on. 

Note    The Side Note section won't 
appear in OneNote until you start Side 
Note for the first time. 

 
 

Working with Side Note 
 

The Side Note toolbar. 

  Page buttons (including the Keep Window 
on Top button). 

  Note Flag button. 
  Pen button. 
  Type/Selection tool button. 
  Screen Clipping button. 
  Record buttons. 
  The Previous Page and Next Page 

buttons. 

Side Note has a shortened toolbar at the 
bottom to help you work. See the picture 
on the left. You can open new pages, flick 
back and forth through pages, and delete 
pages. You can also flag notes for follow 
up. 

If you'd like Side Note to stay on top of 
your other windows so that it's always 
available to take notes, you can use the 
Keep Window on Top button. 

Note    You can also make an audio or 
video recording while you take notes. For 
more information about this, see Take 
audio and video notes. 

 

http://office.microsoft.com/search/redir.aspx?AssetID=RC011372221033&CTT=5&Origin=RP010505151033
http://office.microsoft.com/search/redir.aspx?AssetID=RC011372221033&CTT=5&Origin=RP010505151033

